iPhone Kein Ton – Lautstärkeregler zeigt „(Kopfhörer)“

Vielleicht ist jemand mal genau in der selben Situation mit seinem iPhone wie ich. Das Problem bestand darin, dass mein iPhone 4 keine Musik und keine Töne mehr über den internen Lautsprecher von sich gab. So dachte ich es zu mindestens. Das iPhone war nicht auf  „Lautlos“ gestellt.

Das betätigen des Lautstärkereglers (+/- Taste) zeigt unter der Anzeige „Klingelton“ immer in Klammern das Wort „Kopfhörer“. Und das obwohl keine Kopfhörer im iPhone stecken.

Auch das rein- und rausstecken eines Kopfhörers änderte nichts. Der Ton blieb weg.

Ich probierte folgendes aus und schloss damit einen Hardwaredefekt aus.

Als erstens bin ich in die „Einstellungen“ gegangen und dort weiter auf „Töne“.

 

Tippt man jetzt unter „Klingel- und Hinweistöne“ auf den Lautstärkeregler, ertönt der Klingelton. Diese Ton gab das iPhone also wie es auch sein soll von sich.

Auch ein Anruf von einem anderen Telefon zeigt, dass das iPhone mit dem Klingelton einen Laut von sich gab.

Ich schloss alle Apps und auch das brachte keine Änderung. Bluetooth und damit auch „AirPlay“ ausgeschaltet. Immer noch nichts.

Also beschloss ich das iPhone über iTunes wieder herzustellen.

Das iPhone wird mit dem USB-Kabel verbunden und man tippt auf den Button „Wiederherstellen“.

Ok, die Prozedur lief durch, das vorher bzw. laufend erstellte Backup wurde wieder zurückgespielt.

Das iPhone hatte den selben Zustand wie vorher, einfach kein Ton und unter „Klingelton“ stand immer noch „(Kopfhörer)“.

Da kann man verzweifeln.

Und nun probierte ich es noch einmal. Nur das ich diesmal das iPhone zurücksetzte, ohne iTunes. Dazu gehen wir wieder in die „Einstellungen“ und dann weiter auf “ Allgemein“.

Dort nach ganz unten und tippen auf „Zurücksetzen“.

Hier tippt man auf „Inhalte & Einstellungen löschen“. Damit wird der Werkszustand wieder hergestellt, auf Basis des aktuellen iOS.

Nach dem sich das iPhone dann wieder gemeldet hat muss man es mit iTunes per Kabel verbinden, damit das iPhone wieder registriert wird. ACHTUNG. Jetzt kein Backup zurückspielen.

Jetzt bin ich in das neue benutzerneutrale iPhone gegangen und habe die Töne getestet. Siehe da, alles ok. Auch unter dem Wort „Klingelton“ bei betätigen des Lautstärkeregler stand jetzt nicht mehr „(Kopfhörer)“.

Nun stellte ich über iTunes mein Backup wieder her. Und siehe da, der Ton war immer noch da.

FAZIT: Irgendeine App muss wohl eine Bug verursacht haben. Welche kann ich derzeitig nicht sagen, da zu viele ständig im Gebrauch sind. Sollte ich es herausbekommen, werde ich das noch nachtragen und den Autor benachrichtigen.

Vielleicht hilft es euch auch. Vielleicht gibt es sogar ein Feedback eurerseits.

dos.

Print Friendly, PDF & Email

dos

Share