GPGMail ist incompatible mit Mail 6.0 unter Mountain Lion

Last modified date

Comments: 0

Das PlugIn GPGMail funktioniert nicht mehr mit Mail 6.0 unter Mountain Lion.

Startet man Mail neu, muss man das PlugIn deaktivieren.

Hoffen wir, dass es kurzfristig ein Update bei den Entwicklern geben wird.

 

PS:

Wer gegenwärtig nicht auf eine Verschlüsselung seiner Mails verzichten möchte, sollte sich der modernen Zertifikate bedienen. Wir haben hier aufgezeigt wie diese unter iOS5 zu installieren sind. Man braucht sich also nur ein Zertifikat erstellen (die Gegenseite natürlich auch). Ist dieses erstellt, ist es automatisch im Schlüsselbund enthalten.

Anschließend muss man nur noch in die „Einstellungen“ des Programmes „Mail“ gehen und unter „TLS-Zertifikat“ das eigene aussuchen.

Solltet Ihr Probleme mit der Erstellung des Zertifikates haben und eine Anleitung wünschen, gebt Bescheid.

dos.

Print Friendly, PDF & Email

dos

Share