Tag: GPGMail

GPGMail ist incompatible mit Mail 6.0 unter Mountain Lion

Das PlugIn GPGMail funktioniert nicht mehr mit Mail 6.0 unter Mountain Lion. Startet man Mail neu, muss man das PlugIn deaktivieren. Hoffen wir, dass es kurzfristig ein Update bei den Entwicklern geben wird.   PS: Wer gegenwärtig nicht auf eine Verschlüsselung seiner Mails verzichten möchte, sollte sich der modernen Zertifikate bedienen. Wir haben hier aufgezeigt wie diese unter iOS5 zu… ❚ WEITERLESEN ❚ …

PGP/OpenGPG und GPGMail unter Lion

Mit Lion funktioniert das GPGMail V1.3.3 nicht mehr. Im Grunde kann man seine alten Programmversionen von OpenGPG entsorgen. Grundsätzlich kann man sich die aktuellen “GPGTools” von der Herstellerseite holen und installieren. Diese könnt ihr installieren. Ist die Installation abgeschlossen findet ihr in den “Systemeinstellungen” diese “GPGTools” unter “Sonstige”. Hier sind keine großartigen, weiteren Einstellungen möglich. Unter Programme bzw. im “Launchpad findet… ❚ WEITERLESEN ❚ …